Template:Urgent

From eRepublik Official Wiki
Jump to: navigation, search
Languages: 
EnglishIcon-English.png
ΕλληνικάIcon-Greece.png
한글Icon-South Korea.png
edit

Exclamation.png Urgent

This page urgently needs an update! This page is very outdated, and the information may no longer be valid.


[edit] [purge]

Documentation

This template is for outdated pages, which need serious updating. Template automatically fills the Category:Outdated.

Usage

To use this template, please use
{{Urgent}}
on the top of the page or a section
{{Urgent|section}}
that needs to be updated.

Translation

To translate this template, simply show more languages on the top menu of this template, click on the flag of the language you want to translate, copy the following code, replace ONLY THE TEXT BEHIND numbers with the description in your language.

Code to be copied

<noinclude>{{LangMenu|Template:Urgent}}[[Category:Translated Templates|{{SUBPAGENAME}}]]</noinclude>
{{Urgent/Core|1=This|2=section|3=page|4=urgently needs an update!|5=is very outdated, and the information may no longer be valid.|6=Urgent}}

See also